Hola soy nuevo

Ruffrider30

Registrado
Registrado
31 Dic 2018
Mensajes
6
Puntos
3
Ubicación
Melilla
hola soy nuevo en bmw. A ver si me ayudais ,BMW X5 2004 3.0D AUT. tengo 3 problemitas
1° la pantalla o navegador mk4 no se me ve la pantalla, funciona perfectamente pero está oscura, puedo ver poco cuando le pongo el flash del movil o cuando le da el sol directamente,he tocados los ajustes y le dao a tope y nada
2° el techo abre lo que es el panel interior entero sin problemas pero lo que s el techo de cristal abre unos 20cm y se vuelve a cerrar...
3° el sensor de aparcamiento se queda pitando cuando doy marcha atrás y no funciona alguna ayudita un saludo
 
Registrado
14 Sep 2016
Mensajes
505
Puntos
43
Ubicación
MENORCA
Hola @Ruffrider30, me sorprende que nadie te haya respondido hasta ahora pero me aventuro yo.
Punto uno, aunque creo que casi todos tendrán el mismo denominador común. Problemas seguramente del LCD, quizá en algún taller de instalación de equipos de Car-Audio puedan ayudarte.
Punto dos, o bien está obstruido o es por falta del engrasado de los rieles, los techos acristalados requieren de una especial atención.
Y punto tres, pienso que habría que ver la centralita que gestiona este dispositivo.
Casi todo lo que comentas paracen problemas eléctricos por lo que sí directamente llevas el coche a un taller oficial den rápido con la solución.
Suerte.
Saludos cordiales.
 

Ruffrider30

Registrado
Registrado
31 Dic 2018
Mensajes
6
Puntos
3
Ubicación
Melilla
Mucgas Gracias compi, con todo este tiempo ya lo he solucionado todo jeje
la pantalla le puesto una nueva de segundamano original claro, efectivamente en un taller de recambio de cristales me solucionaron el problema del techo, y el ultimo problema de sensores es que tenia un sensor defectuoso, a sido cambiarlo y funcionando Perfecoo
es un bicho este x5
 
Arriba