Consulta técnica Firmware del navegador BMW MKIII y MKIV

Gracias por tu respuesta.
He leído a lo largo de este hilo que con esta versión de mapas, a veces puede llegar a ser molesta la cantidad de avisos de radares (fijos y móviles). ¿existe un mapa para esta versión de firmware que sólo contenga los radares fijos?
 
Gracias por tu respuesta.
He leído a lo largo de este hilo que con esta versión de mapas, a veces puede llegar a ser molesta la cantidad de avisos de radares (fijos y móviles). ¿existe un mapa para esta versión de firmware que sólo contenga los radares fijos?
No, no existe ese mapa,
 
Se puede usar el original pero se necesita usar un DVD de doble capa y ese DVD el navegador lo arrastra muy mal, puedes usar el mapa poison que cave en un DVD normal y desactivar los avisos.
 
@pako me puedes pasar los mapas mas actualizados que tengas para el Bmw e46 mkv gracias pako por adelantado
 
Hola, aprovecho el hilo para ver si me podéis ayudar, me he comprado un z4 e85 con navi profesional y venia con los mapas originales del 2008.
Vi en wallapop que vendían unos mapas actualizados y con radares del 2023, el caso que al chico que se los compre me mando el dvd con el mapa y un cd con un firmware V31, me dijo que actualizara el firm y luego ya metiera los mapas y sin problema.
el caso es que no sabia nada de todos estos problemas que podía dar antes de actualizar y que había que meter otro mas antiguo antes y demás, si lo hubiera sabido hubiera dejado el firm original, me dan un poco igual los radares la verdad, el caso es que meti el disco del firm y en principio me instalo el firware sin problema puso ok y expulso el disco, pero al meter el dvd con el mapa vi que se empezaba a reiniciar y se quedaba bloqueado, lo saque y meti los mapas originales, pero nada sigue igual. Arranca la pantalla con el logo de bmw, sale el mapa y se queda bloqueado, encima no puedo ver en la pantalla ni el ordenador de abordo ni la radio ni nada, se queda bloqueado y no funciona el botón de menú.
Hay alguna solución.

Gracias y perdonar por el tocho.
 
Hola, aprovecho el hilo para ver si me podéis ayudar, me he comprado un z4 e85 con navi profesional y venia con los mapas originales del 2008.
Vi en wallapop que vendían unos mapas actualizados y con radares del 2023, el caso que al chico que se los compre me mando el dvd con el mapa y un cd con un firmware V31, me dijo que actualizara el firm y luego ya metiera los mapas y sin problema.
el caso es que no sabia nada de todos estos problemas que podía dar antes de actualizar y que había que meter otro mas antiguo antes y demás, si lo hubiera sabido hubiera dejado el firm original, me dan un poco igual los radares la verdad, el caso es que meti el disco del firm y en principio me instalo el firware sin problema puso ok y expulso el disco, pero al meter el dvd con el mapa vi que se empezaba a reiniciar y se quedaba bloqueado, lo saque y meti los mapas originales, pero nada sigue igual. Arranca la pantalla con el logo de bmw, sale el mapa y se queda bloqueado, encima no puedo ver en la pantalla ni el ordenador de abordo ni la radio ni nada, se queda bloqueado y no funciona el botón de menú.
Hay alguna solución.

Gracias y perdonar por el tocho.
Pues amigo te an engañado con el dvd del mapa ya que bmw no saca actualizaciones de ese mapa desde el año 2019. Ósea que el último mapa que hay en dvd es del 2019, tu navegador
no es el profesional, es MKIV com mapa HIGH, en cuanto al firware del navegador lo mejor es que le metas una versión 24 EE.UU, luego meter una versión 29 que es la más estable que hay y una vez que veas que funciona correctamente meter la versión 32 original y el mapa high 2019 como te he dicho no hay otro más actual, y la última versión de firware no es la v31, es la versión 32 .
 
Hola Pako, gracias por tu respuesta, si ya os he estado leyendo y he visto que lo ultimo que había eran mapas 2019, pero claro no había mirado nada hasta que me ha dado el problema y no tenia ni idea, si no no me gasto 20€ en una cosa que no es, en el dvd que me ha mandado si pone HIGH.2022-2023, pero claro puede poner lo que le de la gana. En fin eso me da un poco igual por lo menos mejor que el del 2008 que llevaba es, Ahora lo que mas me preocupa es poder arreglarlo para que no se quede bloqueado y pueda usar la pantalla.
Tu podrías decirme donde conseguir la versión v24 o v29 para poder descargarla, los enlaces que he encontrado tienen ya mucho tiempo y están caídos.
Lo de navegador profesional, lo vi en un papel que me dio el dueño con la lista de cosas que equipaba el coche, y ponía "0609 Sistema de navegación profesional". Pero vamos que no tengo ni idea de la diferencia entre uno y otro.
 
El 08-1 el dvd que venia con el coche y lo otro es lo que me ha mandando, el firm si pone v32 no v31 lo puse yo mal.
Navi z4.jpeg
 
Gracias Pako recuperado y funcionando con la v32 original y los mapas del 2008, me da miedo volver a meter los supuestos mapas del 2023 que compre no sea que me vuelvan a bloquear el navi, aunque creo que fue por meter el firm v32 que me paso y no por el mapa pero ya no me fio.

Saludos
 
Puedes meter el mapa 2019 sin problema, el mapa no estropea el firware de navegador, un dvd de mapas puede funcionar o no pero nunca estropea el firware.
 
Buenas, soy un recién llegado al foro, lo descubrí buscando info sobre los navegadores ya que recientemente he sustituido mi mk3 por un mk4.
El modulo funciona bien, el problema lo tengo con la cartografía, encontré unos mapas del 2019 y los grabe en un dvd de doble capa ( verbatim con imgburn a 1X ) ya que no me lo permitía en uno normal al exceder el tamaño, el resultado es que lo inserto y no me lo reconoce, me sigue pidiendo que inserte el disco.
Por lo que he podido leer en el hilo supongo que el problema sera el doble capa, agradecería me pasaríais un mapa que pueda grabar en un dvd normal, el SW que lleva es 4-1/00, no tengo claro cual es el mas adecuado para esta versión.
Saludos.
 
Buenos días pako, he puesto una consulta en otro post, pero recurro a ti por que eres el que mas pilota de este tema, y es que después de tener problemas otra vez con el coche de un amigo, y es que ahora nos toca empezar desde cero, el coche es un BMW Z4 e85 Post (3.0si del 2006).
En principal problema entre otros era que no le funcionaba el climatizador, por estar en el dichoso modo transporte, después de probar con los dos cables el BMW escáner 1.4.0 versión OBD2 lector de código 1,4, y el K+DCAN no se ha podido solucionar el problema.
Con lo que mi amigo opto por la opción de desconectar la batería, el caso es que ahora le sale esto en la pantalla...."loading of software required please insert a suitable CD-ROM"
Ayer al final en un rato que tuve busque, y encontré una version v-29, que conseguí descargarme, lo descomprimí y aparecieron dos archivos uno con extension .mdf y .mds, baje el programa imgburn y después de encontrar un cd lo grabe a 1x solo me dejo meter el archivo terminado en .mds, espero haber hecho lo correcto... mañana me pasare por casa de mi colega y lo probaremos....ya me diras si estoy a tiempo de poder hacer alguna otra cosa antes de meternos en faena mañana.
Un saludo y muchas gracias.
 
El fichero MDF es el correcto.
Ufff menos mal, pensaba que la había cagado. Muchas gracias como siempre, es el primer paso a ver si lo resucitamos...si me aconsejas algo mas...por favor, a tus ordenes...

Vamos a seguir mas o menos el proceso que le aconsejaste a otro forero, con problema incluido.

"Bueno, por fin lo he conseguido, Gracias al amigo paKo que me ha ayudado.
Pongo aqui como lo hice por si a alguien le es util, especialmente a masdieja que pronto le daran el coche ;)
Despues de lo que me pasó, recuperé el navegador con una V24. Hoy Pako me pasó la V29.1
Grabé un cd con ImgBurn a 1x en un cd y lo metí en el MKIV
Reconoció software nuevo y se puso a cargarlo
La pantalla se quedó en negro pero el dvd funcionaba, con lo que lo dejé... y 15 minutos mas tarde se puso la pantalla blanca dando un error de carga de Software. Quedandose de nuevo la pantalla en negro.
Grabé la v29 en otro cd distinto, (de otra marca, concretamente Memorex
Metí el cd en el dvd pero no hacía nada; con lo que quité el borne negativo de la bateria durante unos 10 minutos.
Cuando lo conecté, se puso a cargar el Software de la version V29 de nuevo y acabó la instalación correctamente.
 
Este es mi navegador de X3 2008IMG_20230613_055336.jpg
Actualizaré a la última versión y cargaré los mapas con radares cuando me lleguen,ya os comentaré al terminar.
 
Última edición:
Buenas compis y en especial a @pako que veo que lo tiene dominado. Quiero actualizar el fw de mi mk4 de un X3 e83 . He descargado la v32 mod pero no encuentro la v28 o v29 para hacerlo correctamente como explicáis. Los enlaces no me funcionan ... Valdría la v32 original y luego meter la mod ? Y por último , alguien me podría pasar los últimos mapas high con radares a poder ser ? Muchísimas gracias !!
 
Bueno , me parece que he llegado un año tarde:cry:, no encuentro enlaces validos para la v29 ni v24 así que me voy a quedar como estoy, que aunque sea un full de pantalla y gps mejor que funcione.
Solo una pregunta o reflexión , mi anterior coche un e60 del 2004 me dejaba navegar entre carpetas mp3 y con este no hay manera , a parte de que se bugea al intentar pasar de canción , no lo veo muy normal con un coche 5 años mas joven la verdad , pero bueno tendrá que ser así , o al actualizarlo cambia esto?
saludos
 
Pos nada , he llegado tarde . Ninguno de los que lo hicieron se meten ya en el foro ?
 
Arriba