Consulta técnica Firmware del navegador BMW MKIII y MKIV

pako

Registrado
Registrado
4 Oct 2017
Mensajes
172
Puntos
28
Ubicación
zaragoza
Veamos para el cambio de idioma necesitas la makina de bmw, o alguien que te lo cambie con otro programa, tambien tienes este opcion para el cambio de idioma, comprar el resle y el programa que se llama navcoder y lo haces tu mismo, es muy facil, http://www.reslers.de/, en cuanto a las versiones de software no tienes problema yo te puedo facilñitar las que quieras incluido el mapa 2019. pero lo primero que tienes que hacer es el cambio de idioma.
 

santism

Registrado
Registrado
31 May 2019
Mensajes
6
Puntos
1
Ubicación
ZAMORA
Gracias por responder Paco, entonces lo de poner la versión 24 EU no funciona para el idioma... vaya pues estoy mirando el tema del resler y no soy muy manitas con ese tema, no obstante veo la unidad resler y que salen varios cables pero esos cables no encuentro como se puede conectar al BMW para poder hacer los cambios. https://shop.ibus-app.de/en/shop/accessories/181/resler-usb-ibus-interface-v6-incl.-cable?c=45 muchas gracias y un saludo cuando tengo el idioma te comento para el resto, no obstante me podrías pasar los mapas ahora
 

pillin30

Registrado
Registrado
11 Jun 2019
Mensajes
6
Puntos
1
Ubicación
Zaragoza
Buenas tardes a todos, lo primero. Estoy un poquito verde en todo esto de actualizar el navegador y la verdad que he leido bastante al respecto, lo único que no encuentro por ningun lado es la versión original v28 para el MKIV. Me gustaría que un alma caritativa me pusiera el enlace para poder conseguirlo. Gracias y ya os contaré mi experiencia en la actualización que haga
 

santism

Registrado
Registrado
31 May 2019
Mensajes
6
Puntos
1
Ubicación
ZAMORA
Hola de nuevo, pues ya cambie el idioma con el resler y el navcoder, es un poco lioso porque primero se conecta el rsler y el navcoder y se picha para leer el navegador, le cambias los idiomas que quieras pulsas en el botón grabar y te avisa de que debes tener el cd con una versión del sistema operativo para actualizar, el problema es que no te dice cuando debes introducirlo, yo lo introduje en ese momento el cd con la v32 y después pulse el botón grabar... no se lo que paso que el navcoder me daba error pero empezó a cargar la v32 y cuando termino ya me estaba en español :thumbsup;, el problema es que no me lee los mapas en dvd del 2019 high y se me reinicia el navegador, pero si le pongo un CD con los mapas del 2015 funciona y va muy lento...:thumbsdown::thumbsdown::thumbsdown::thumbsdown:
 

pako

Registrado
Registrado
4 Oct 2017
Mensajes
172
Puntos
28
Ubicación
zaragoza
Eso que te ocurre es por que el disco con la version 32 lo a leido mal con lo cual tiene errores, mete una nueva version mas baja que la 32 y si funciona dejalo unos dias y luego le vuelves a cargar la version 32.
 

pako

Registrado
Registrado
4 Oct 2017
Mensajes
172
Puntos
28
Ubicación
zaragoza
Perdón, se me había ido el santo al cielo jajajaja. La versión que llevo es la SW 4-1/91. Imagino que más vieja que tarzan verdad??
Pues no, llevas una de las versiones mas estables que saco bmw para ese modelo, llevas la version 29.1, como te he dicho una de las mejores versiones.
 
Arriba